GL-MT300N-V2: wired bridge to dumb AP -> cannot connect via WiFi

Hi All,

I have a GL-MT300N-V2 (v2.271 firmware) that I want to use as a dumb AP (with a shared SSID and password) via a wired bridge. However I cannot seem to connect via the WiFi to the unit.

I am attempting to do what this poster did: GL-MT300N Wired Bridge?.

My setup:

Main router is on and is the gateway to internet with the DHCP server. DHCP starts at I have 2 other routers configured as dumb APs on and with the same SSID and password.

I have configured the GL-MT300N-V2 unit to be on IP Plugged it in via LAN and firewall script is disabled. Switch function is set to disabled. I can access the unit via the LAN IP address no problems.

When I am in the room with this unit, I can see the radio broadcasting and when my phone connects it gets an IP of…

In the Luci interface, under the wireless section, I see the message “Wireless is disabled or not associated”, same as this poster gets: GL-MT300N-V2 Wireless is disabled or not associated

I want to set a static IP for this router so that all of of my routers are outside of my DHCP range, but if needs be I’ll make it work some other way.

Anybody got any tips or ideas please? I’m sure I just missed some config steps… :smiley:



Could you please upgrade to v3.0 firmware? It is available in It is easier to set it up.

Please read this tutorial. More Settings - GL.iNet Docs

Thanks @kyson-lok, that seems to have worked! I don’t have the IP address I wanted, but I’ll try a DHCP reservation on my main router to try sort that out. Do have any suggestions on how I could make that work? Can’t I just set the router IP in the Luci config? I’m not a networking expert, but I’m happy to get my hands dirty and break stuff…

Also love the new firmware, looks really nice! Good job to those involved in making it.