Helium Miner (Port Forwarding + OpenVPN)

Hey all,

I’m hoping to connect my Helium miner to my openVPN (Windscribe). My openVPN has a static IP and port forwarding turned on for port 44158.

I’ve set up my GL-AR750, connected to openVPN, confirmed it is connecting via VPN (canyouseeme.org).

I’ve set up open ports on router and port forwarding to forward requests for port 44158 from OPVN to LAN (static IP of miner).

I check from outside my network and port 44158 still shows closed.

Any ideas?

Can you refer to this post GL-AR750S Port forwarding + VPN not working - #6 by rafrox

Hope it helps.

For some reason opening TCP/UDP worked for me to take my miner out of relay. Give it a go. Also in the Glinet you need to activate that option to allow local access to files, something like this. Hope you can make this work. Cheers

Meh. still no good on mine. :confused:

Here are some photos of my config https://imgur.com/a/ReUYenB

VPN policy should not matter in this application. other setting seems correct.

Where to find local access to files

have you been able to solve the issue?

I have successfully forwarded the port but my miner is using the wrong public I. it’s not the one which is being server from my wireguard server, it’s furthermore the one from my router in front of my gl inet.

I still have this problem