How to completely disable remote access port?

I do not want the router to have an open access port on WAN (port 83), how can I completely disable this functionality? Surprisingly there is no checkbox for it anywhere…

Just remove the portnumber in the GUI and save your settings.

You can try the v2.21 which is in testing from GL.iNet download center

Go to access page and disable WAN access. The ddns will be disabled as well.

Hi Freek and alzaho,

Thank you for your suggestions. I will try to remove the port number.

As for v2.21, I do want to use the WAN port, just not have external admin access. Do you mean this is possible in 2.21?

@Stanislav, yes, in v2.21, you can close WAN access completely. But of course, you can always have WAN to go to the Internet.

Hold on a seconds, we will release the firmware officially as v2.22 and you will be able to update online.