MT-3000 No cable detected in WAN port. Please insert an ethernet cable.

I have a Beryl AX router (MT-3000) that I'm using with my Starlink. Was working fine for about a month.

The other day, when I had been connected for about an hour the internet suddenly dropped. I thought it must be my StarLink or one of the cables, but all these have been tested and are fine. When I take the cable that plugs into the WAN port on my Beryl Router and plug it directly into a computer, I have an internet connection - so the issue must be on the Router.

I've seen a few posts around that indicate that this issue could be something to do with Multi-WAN settings (eg: this one, although I don't see the specific things they were discussing in the system log eg: mwan3track), but I don't really understand it.

Please help!

Router: MT-3000
Firmware Version: 4.5.16
Firmware Type: release3

Hi,

Please login the Admin panel, and try:

  1. Disable the 'Network Acceleration' from NETWORK.
  2. Disable the 'Enable SIP ALG' from NETWORK -> NAT Settings.

If the above method does not work, please share the syslog with us. (SYSTEM -> Log -> Export log.

I disabled Network acceleration, Enable SIP ALG was already disabled.
I rebooted my router and now it wont turn on?
Any suggestions?

You mean router does not boot?

The light does not come on at all

Check your power supply.

I've tried 3 different ones, no luck.

Can you pls contact customer service via email cs at gl-inet.com

Email sent, thank you