MT3000 in Hotel no connect

Hello,

i use the MT3000 in the hotel and i want connect it to the hotspot.

I logged in with my mobilphone and it works directly, no there is captive portal login.

The MT3000 is started with the factory settings, nothing is configured but tge WLAN login data from the hotel.

The MT3000 becomes no DHCP adress and no connect to the WLAN hotspot.

One times it works for two days and now i have no connection.

I start the factory reset and start it again, nothing tries it works.

Greetings

There are probably a 100+ threads on this forum detailing longstanding problems with GL.iNET routers working as wifi repeaters in hotels, cruise ships or with other public hotspots. People just to have to come to accept the reality that these devices are not fit for that purpose and rely on other tech to fullfil this task. You will hear all sorts of explanation and justifications for possible causes of these anomalies but you will be wasting your time chasing a solution which might or might not work until your next visit to a different hotel or place when you will start chasing the elusive dream again. I have finally come to accept this after more than 10 years of using these routers at home and during my travels.

1 Like

I cannot and will not agree with this.

You will always have problems if you want to connect to someone else’s Wi-Fi.
This is simply due to the fact that you don’t have control over this Wi-Fi.

It may be that other routers solve this better in some cases - but with a GL.iNet router and the necessary technical knowledge, it is rarely a problem to establish a proper connection. This technical knowledge is unfortunately necessary for the reasons mentioned above.

While logged in from your phone, do you see the DHCP details for the WiFi?

How did I know that you would come up with your usual response to this issue?

Do you at least have the humilty to agree that even the CEO and founder of this company @alzhao has reported on this forum having his problems connecting to a hotel WiFi using his Beryl AX whilst managing to do so with his Slate AX? Do you dare suggest that he does not have the necessary technical knowledge?? Just do a quick search within this forum that you moderate and see how rare the connection problems are. You can try as much as you like but you will never be able to polish a turd.

3 Likes

I’m not saying that there are no problems at all.

But always pretending that travel routers are useless is not the truth either.

I would almost say that you can connect to almost any WLAN via SSH if you put your mind to it. Not with the nice button in the GUI - yes, you’re right.

GL.iNet sell travel routers, therefore you would expect 100s of threads regarding travel routers.

If you have a grievance with the product line could you start your own thread instead of hijacking a support thread made by someone who wants help.

I said 100s of threads regarding the OP’s specific problem (and not about travel routers as a genre). I was also not hijacking anything but rather trying to help the OP by suggesting that they should consider a better piece of tech to carry with them on their travels other than these useless, so called, travel routers. Finally, I can assure you that I have had started many threads about this problem since the inception of GL.iNET only to come up with one unfortunate conclusion at the end.

I agree, the Beryl AX is not fit for purpose.

1 Like

Pls make sure you use the latest firmware v4.5.16.

If not working pls try 4.6.0.

https://dl.gl-inet.com/router/mt3000/

Hi,

yes it is possible to get all normal things what i got from DHCP Router of the hotel

hello,

i have the actual firmware on it 4.6.0 ...

It is strange that it sometimes works for days, then not anymore.
That's what I don't understand.

What else can I check?

Changing MAC address maybe.

yes i have it, nothing solve the problem

and i test it with my mobilephone hotspot. It works with my Samsung hotspot !!!

When it has problems can you get me the log?

Ok, which log part do you want ?

Just the system log.

Hello,

ok, i am right now again at the hotel.

logread.tar (177.5 KB)

maybe try to go to... https://192.168.8.1/cgi-bin/luci/admin/network/wireless then the advanced settings tab and change the Country Code to US - united States. As for me, I am very satisfied with my SLATE_AX router, and in my case it does not detect the Hotspot network from my Samsung phone, neither A52S 5G nor Samsung S23 FE (Europe), but I solve this problem by changing the above-mentioned setting to US.

I don't know what it depends on, maybe GL-iNet will consider changing the above-mentioned setting from the standard DE to US in future releases?