My AX3000 WIFI 6 ROUTER (GL-MT3000) is not able to connect via repeater or eithernet

Greetings all,

New member here. I have a problem with my AX3000 WIFI 6 ROUTER (GL-MT3000). I have been using it successfully for 2-3 months. However, this weekend I have had an issue that I have to repeatedly reboot my router over and over in hopes of getting it to eventually connect. My problem seems to be similar to Repeater Will Not Connect - Stuck with "Getting..." Notification but broader (and the fixes there did not fix my issue).

My use case:
I coach a baseball team and have 5 cameras set up to connect to this router, along with my phone. I set up these cameras at the baseball diamond before each game. Then I stream the game using these cameras. All 5 cameras, and my phone, connect to this router. I then have a Verizon Mifi hotspot which I also use the router to connect to via the wifi repeater. I power the router with a portable USB charger. This has been working great. I use the router because I find I have issues with the Mifi handling all the traffic, and if I just have it handling the output stream of the game, it does well. It also allows me to have all the cameras set up prior to the Mifi hotspot arriving (which it sometimes does minutes before the game starts).

My issues
Starting this weekend, I suddenly starting having the following symptoms:

  • I will plug in the router (to the portable battery) and while the blue light comes on (sometimes blinking, sometimes solid), I never get the wireless SSID to show up (on my phone). My phone will pick up all the other WIFi SSIDs in the area. Multiple restarts will eventually fix this.
  • When I do eventually connect to the router's SSID, the admin webpage ( does not come up (IP address doesn't respond error). Multiple restarts will eventually fix this.
  • When I do eventually get the management webpage, I will sometimes find that I am not connecting to the MiFi hotspot (via a repeater method). So far, at the games, restarting the router has eventually cleared this up.
  • However, I am home now troubleshooting, and I am flatly unable to get it to connect to my home WiFi SSID. I am also unable to get it to connect via a WAN Ethernet connection to my own home router. Both have historically worked without fail. Currently, I am writing this on a computer connected over the same Ethernet cord I was trying to use... and my phone is connected successfully to the home WiFi SSID
  • Currently I am stuck on "Getting..." errors on the repeater section... and "Connecting..." on the Ethernet section.

Troubleshooting done so far

  • I originally thought that the problem might be that the router was not getting enough power from the portable chargers. I have changed batteries and cords multiple times, and I am confident that this is not the issue (sometimes unplugging/replugging in the same cord/charger will fix the problem ... ie rebooting).
  • I have tried to apply openwrt-mt3000-4.6.0-op24-0521-1716297051.bin , as directed in Repeater Will Not Connect - Stuck with "Getting..." Notification - #7 by buntspext. This had no impact.
  • I have since reverted back to the stable firmware version from March (4.5.16). This did not fix the issue.
  • I have tried to "reset the firmware", and this did not fix the issue (and I still seem to have the same 4.5.16 version, only my settings all were wiped).
  • I have tried to connect to my 2.4 GHz SSID (I name the 2.4 and 5GHz SSIDs separately), and experience the same issue.
  • I have tried to use the ethernet connection of a different router in my house (I have 3, set up in master-slave) as well as the primary network connection for my whole house. All resulted in the same situation.

I tried checking the log files, and didn't see anything that shouted to me was an issue. The closest thing I could find was found in the Nginx Log (Error Log) that spoke of:
*202406/08 17:32:28 [error] 3647#0: 1189 connect() to [ failed, (101:Network unreachable), client:, server: , request: "POST /rcp HTTP/1.1", host: "", referrer: ""
The above is repeated many times.

Any help would be appreciated. All of these problems have prompted me to buy a spare router (which I just did) to use in cases where I can't get the primary one to connect. However, I am not sure I should be requiring this level of high availability to stream 15 year old baseball games. :wink:

Thanks in advance!

Although you said you changed the battery, I'd suggest that you try to test using the power adapter comes with the router. Because you said sometimes the LED is solid and it is just a problem that the router is not booted.

Second, when you have problems can you export the log?

BTW the op24 firmware is online and you can download the latetest one.

Using the power adapter (while at home... I don't have a plug to plug into at h baseball field) does not change the outcome.

And I did try to apply Dropbox (I believe this is OP24?) as suggested in the thread I linked, but it also did not change anything (I still see the same symptoms).

Assuming I'm able to get on to the Management console (as I said, sometimes I'm not able to bring up the web page, I would have access to the logs. But I shared the only log entry I thought I might be relevant in my original post. I'm happy to attach them here, just let me know a specifically what log I should be exporting (or do you want them all?).

Thank you,

The second AX3000 router arrived today, and I did some extensive (if a bit OCD level) testing. I found what I believe to be the problem. However, I am wondering if a staff member might let me know if my thinking here is reasonable or not.

My hypothesis:
The AX3000 device I have been using for the past 2-3 months either has always had or has recently developed an intolerance to power input (at least it does not have the tolerance that the new AX3000 that came today has). This intolerance is causing it to not be able to complete it boot cycle when connected with specific power supplies and cords.

Why I believe this:
I have taken every USB cord in my collection that I use for these baseball games (I have about a dozen or so), and used them with every portable charger/battery that I have.

  • Generally speaking, I found that a few of the USB cords I have with a USB-A connector on one side and a USB-C on the other my old AX-3000 doesn't seem to like.
  • All of the USB-C to USB-C cords, it seemed to work with (today).
  • Which portable charger I used (or if I just plugged it into my wall outlet with a USB-A female connector on it) did not seem to make a difference.
  • Interestingly, when I tried my NEW AX-3000 on the cords that didn't work on the old AX-3000, the NEW AX-3000 accepted the power just fine.
  • Other devices that take a USB-C power were able to be powered just fine by the cables that gave the old AX-3000 trouble (however, admittedly they were rated for 5v/2A where the router is 5v/3A
  • Interestingly both new and old power supplies that came with the new and old AX-3000 work with the NEW AX-3000 but do not work with the one I have been using the past 2-3 months.

Unfortunately, I don't have a device that reports the power from a USB-C connector. I do have a multi-meter, but I did not try poking it around in the USB-C cords (and power supplies) to see the variance in power between those that work and those that do not.

Anyway, my assumption here is that some of the combinations of battery+cable (or perhaps, just a few of my cables) are providing power that is just barely not sufficient for my old AX-3000 router.

My Solution:
My currently solution here is to just remove those cables that aren't working (so I don't accidently grab them when setting things up before baseball games). However, I am worried that my old AX-3000 will continue to get worse. I am almost 100% certain that at least one of the cords that isn't working on the old AX-3000 today was one I would regularly use to connect it to a battery. It is possible that something happened to that cord (something was kinked it in or whatever), which caused it to have issues (or intermittedly have issues). If this AX-3000 does continue to degrade (and this is now something I can look for specifically when setting up if I see an issue), I will switch to the new AX-3000 I just bought (High Availability FTW).

My Question:

  • So, is my hypothesis possible?
  • Might this AX-3000 either have developed or always had a slightly narrower window of what range of power it is able to accept?
  • If there something specific in the logs that I can look for to see if there is a component in the router that is not receiving sufficient power?
  • Could something be impacting this, which is caused by the environment (ie dust from a baseball field... I don't see that this device is picking up alot of dust... or even exposed to it (I have it in a covered but not sealed plastic container, which in turn in in a wagon... and most of the fields we play on are turf or mostly grass... however there have been a few with a dirt infield... and it might be possible that some small amount has found its way into the router)?

Would appreciate any thoughts.

Thank you

I do think it is the power and cable causing troubles.

A bad cable or power may not be able to power the device.

A bad power may power the device but cause trouble to wifi. But this is generally not the case when using batteries because batteries is DC, not AC.

Also when do a comparison with two routers, except for the cable, you can use the exactly the same firmware version and do a fresh install.

Yes. Same firmware... the stable firmware version from March (4.5.16). I am even using the same settings (even to the point of SSID and reserved IP addresses on the LAN). It is very repeatable. The original device would not tolerate the 3 cords I pulled from my collection... the new device would. While it might have been the battery+cord combo causing issues... other USB cords would allow the unit to successfully boot and then present a WIFI SSID.

My assumption of the problem is that the original router has a radio or collection of components that aren't fully powering up due to slightly insufficient total power. The router (in some cases) notices this and restarts trying to clear the issue... or it doesn't and it just hangs without every completely finishing starting everything up. Now that I know specifically what to look for, I can test this more at the field (my next game is tonight and then I have 2 Saturday). Based on testing at home though, I am not expecting to see any more problems unless the unit continues to degrade or there is something happening at the location I am at (one time a helicopter was landing on the adjacent field to lifeline someone who was in a motorcycle accident away...and while the helicopter was on the ground, none of my cameras or phone would connect to the router... but I attribute this event to the helicopter jamming the WIFI signal).

Thank you

1 Like

Well, yesterday was a total failure. The old router didn't work at all (no matter what portable charger or cord I tried, the router would:

  • Present a SSID but not allow any connection to the management webpage (
  • The blue light on the front would be solid when it turned on, then blink... but never turn solid white
  • It would never connect to the Version Mifi device I had right next to it

I eventually just aborted the whole thing and had all the cameras connect directly to the Mifi. Given I am still in the warranty period, I will just return the old router and use the new one I bought moving forward. I will just chalk this up to a faulty device, unless the staff can suggest some other troubleshooting step I can perform.


So I was testing the new router to make sure everything was set for the games tomorrow, and the new router now would not connect to my home WIFI. I tried plugging into the ethernet jack directly and also had the same problem. I switched to my old router and same issue (again). Still hanging at all the same spots.

I was messing around with the settings and I found that when I changed the MAC Address mode from "Factory Default" to "Clone" (leaving it at whatever MAC address it defaulted to), it instantly (and I mean instantly) connected to both ethernet and the repeater. On a whim, I switched it back, and it was in a hung state again. Back to Clone, connected. Back to Factory Default, hung.

I tried the same thing on the old router, and it also instantly started working whenever I changed the MAC Address to Clone. I could also instantly make it hang when I turned on Factory Default.

I am going to leave it as "Clone" and see if everything works ok at the field tomorrow, and if it is, I am inclined to believe that this is the cause of the problem.

If it helps, I am uploading 3 logs here

  • OLD router (before setting MAC address to Clone)
  • NEW router (before setting MAC address to Clone)
  • FIXED which is the old router after I switched the MAC address setting a few times.

Please let me know if this is a known issue or if anyone else can repeat this on their own AX3000 GL-MT3000.

Thank you
logread_FIX-old.tar (224.5 KB)
logread_OLD.tar (223.5 KB)
logread_NEW.tar (224.5 KB)


During the game today, the router worked great. So I am going to mark the post I made above about how the MAC Address setting seems to be causing problems when set to Factory Default.

If anyone has any info on this (if it is known or not), I would appreciate a link. If it has been fixed in a beta version, that would be good to know too (however op24 firmware did not seem to fix it).

Thanks all!

The different between the OLD/NEW and FIX-old, is obtain the IP successful and failed, but before they obtain IP, actually they all can repeat (connect) to the wifi. What device Mac ADD do you clone?

For repeater, if clone mac address is needed, it means that your upstream wifi network has a Allow List (White list) for mac addresses.

I can tell you that is certainly not the case with me (that the wifi network has an Allow List). I originally saw this on my own personal home WIFI. I do not have a specific allow list. I used to about 15-20 years ago, but when WIFI devices became more common, it became too much of a hassle to manage it. So I stopped a few generations of hardware ago.

The WIFI network has no white list or black list on it. I also confirmed that the Verizon Mifi I use at the baseball games doesn't have an allow list either.

As for which device I cloned, I didn't clone a specific device. I just accepted the value that the router defaulted to in the field (the value already there when I selected the "clone" option). I assume the value there defaulted to the actual MAC address of the router.

It should be the mac address of your current computer, on which you are doing the operation.

Well, then that is what I used. Selecting that option allowed it to both instantly connect to the Mifi and my local wireless (and wired) network. And neither have any sort of allow or block list. If I set the routers to factory default, then they hung at the "getting an IP address" stage (and this happened even after being connected and reverting the setting from "clone" to "factory default"). This happened on both routers.

It sounds like, from the staff responses, that this is not a known issue. So either the Mifi that I borrow for games and my local network have the same exact issue assigning IP addresses, which I can't repeat or replicate on other devices trying to connect to them... or the two AX3000 GL-MT3000 have the same issue with the factory default setting of the MAC address selection (which is fixed when setting a MAC address via the "clone" setting).

The only other issue I can think of that might be the cause of my issue, is if both the Mifi and my local router both ran out of reservable IP addresses at the same time and could not assign any more until one was timed out or manually removed. However, given that my own personal network has a range of 100 devices and the fact that I was able to connect my cameras to both my home network and the Wifi when I was not able to connect the router (which would have been 5 new IP addresses/MAC addresses), I am not inclined to believe this is the cause.

Hopefully this fixes the issue and I don't see this inability to connect anymore.

1 Like