OpenVPN firewall default


#1

Hi!

FYI I have a GL-AR750

It seems whenever openvpn connects, it resets the firewall configuration for the openvpn zone, specifically it set’s the “froward” to Reject.

I had previously done a work around to this last year after suggestion here: AR750 OpenVPN DIsconnects and Firewall

Unfortunately I just upgraded to version 3 of the firmware (looks nicer :D) and can no longer find what to update. Can you point me in the right direction please? :slight_smile: (and can I request maybe allow the option via GUI in the future? :slight_smile: )

Thanks!


#2

You have to edit the file /etc/init.d/startvpn.