Router connects to home ip address while abroad on personal laptop but not company laptop

Hey guys. Love the active forum here. I have a ATX1800 at home and another one at my remote location. Everything is working fine on my personal laptop, and it’s showing my home ip address. But on my company laptop, the router connects to internet but still shows actual location. Tried on a 3rd, my MacBook, and that shows home ip address as well.

The company laptop has a VPN Global Protecr that starts automatically at startup when connected to internet and I cannot disable or uninstall it. I can’t access shared drives either on any laptop.

What can I do?

Have you looked at Tailscale?

Is there any reason to believe tailscale would override the company VPN, global protect, and show my home ip address? I can’t uninstall or disable it.

What are you trying to do more generally; cloak your remote location from your employer while using their equipment & its associated VPN connection?

It can be done. The first thing I’d check, if your ‘VPN Client’ is properly running (GL GUI → VPN → VPN Dashboard) is to make sure ‘Global Proxy’ is enabled. You want everything shunted through your VPN (eg: Nord VPN, Mullvad) first, yes?

(Assumes firmware 4.2.1-release4)

Oh, I think I get it. You want to use the company’s machine, which auto-boots a corporate VPN, so you can access your home/local shared storage (eg: GL GUI → Applications → Network Storage)

If so, nah, man; it’s Chinatown. That machine is locked down to shunt all traffic through their VPN… & only theirs.

(Try bribing the SysAdmin w/ a case of beer. Petty conspiracy never hurt anyone. This is not legal advice.)

Not cloak but to show my location as my home ip address while I am abroad using DDNS. Which is what’s happening on every personal laptop, except not on my company issued work laptop, which has a VPN on startup that I can’t disable or uninstall. Basically need both VPNs running on my work laptop but my location is shown from the wiregaurd enabled router VPN opposed to the company VPN, which shows my actually location abroad.

So to cloak your location then. Come’on, don’t be coy. I’ve see those Youtube vidja’s too about clandestine remote working post-COVID lockdowns. I’d be doing the exact thing you are if I could.

Seriously though: I think you’re looking to basically tunnel your work laptop’s corporate VPN software (I assume software client as you imply or this becomes all deadlocked) client’s traffic through your personal tunnel so as far as the employer sees it from their servers, your IP is ‘at home’.

A ‘tunnel in tunnel,’ if you will:

Work Laptop w/ Corp VPN Client → Corp VPN → [ your VPN tunnel ] → home IP → Corp HQ, yeah?

Just flip on Global Proxy button in the GL GUI → VPN → VPN Dashboard. That’ll route all traffic back to your home router.

Check the results via .

I already have it flipped on.
The other options are:
Policy Mode
Based on the Target Domain or IP
Based on the Client Device
Based on the VLAN
Route Mode
Auto detect
Customize Routing Rules

Maybe they have a MAC lock?

Humm… interesting. What do you see when its connected, then checking GL GUI → Clients? Is it listed there & is it the same MAC if you reboot it?

I can’t even get into the GL gui

Standby… that’s a new issue that cropped up w/ the latest Chrome-based browsers update.

See this thread:

Is there any reason to believe that it would not? Why not just try it. It is only a couple of clicks away?