Slate AXT1800 crashes when trying to connect to 5G network

Hi all,

I just made this account to troubleshoot this issue. I received the AXT1800 last week, and when setting it up I tried to connect to my home 5G network in repeater mode (connected personal laptop over wifi to the Slate’s 5G signal). Every time I did that though, the Slate would crash–the unable to connect error message would flash repeatedly on the admin panel, the Slate’s own wifi would time out, and the admin panel would become inaccessible. I have to unplug and hard reset the Slate multiple times, often waiting 10-15 minutes in between restarts to see the Slate’s 2g+5g wifi signals become available.

Has anybody else run into this issue? Is it possible I just need to adjust some settings that I may be overlooking?

I was running firmware version 4.0.0 (06/03/22) originally, but updated to 4.0.1 (07/23/22) to see if the issue could have been solved with a newer version. No luck! Any input is appreciated! Thanks :slightly_smiling_face:

I am able to connect to my 2G home network fine, and then proceed to setup wireguard and use the Slate as it was intended. I bought this travel router to hookup to my work computer via ethernet and tunnel my connection to my home network where I have a PiVPN raspi vps setup. I bought this Slate specifically because of the high throughput capacity, but if I can’t connect to 5G networks that is a huge issue. My home network is 900+ up and down so the bottleneck should really be the wireguard capacity through the Slate, or whatever wifi I am connected to when not utilizing my home network. Edit: to add, my home network’s router is a Netgear RAX45

Hi Jtseck,

I have the same issue, I think it is still a bug, so you can’t run the repeater and the wireless both on 5G. It will work, if you run the repeater on 5G and your wireless on 2.4G.


1 Like

Reported something similar some time ago. Not tried it again since then and so not sure if it has been fixed on newer beta firmware versions or not:

1 Like

Maybe you could try modify the RAX45’s 5G WIFI bandwidth to 80Mhz? If this does not resolve your problem, please upgrade to the firmware(5.4 kernel) and not crash when connecting to 160MHz wifi. please check. GL.iNet download center (

Ahh thank you for sharing! Hadn’t run across your post. Shame this is an issue…two+ months of it existing on a product advertised for this use is fairly misleading.

Thanks for confirming this is an existing issue. It’s at least nice to know it’s not just my setup!

I’ll have to test out the most recently updated firmware, thanks for pointing that out. I won’t be messing with my home’s wifi router as it serves more than just myself.

Wanted to update this as of today. This last month I tried updating to the 5.4 kernel version that is supposed to work with 5G–it did work but the speeds were even slower than just using the 2G connection to my home network connected to the 5G router signal. It was pretty awful to see the verified solution really didn’t allow for the advertised possible speeds.

I also tried updating the firmware to the 4.0.1 release that came out earlier in the month–which also was supposed to fix the 5G issue (said so in the release notes). That firmware did not work, and I ran into the same super frustrating crashing problem.

After all that, I just updated the firmware to the latest stable and stopped trying. The 2G speeds weren’t awful ~150up/100down and the router did it’s job without issue–stable connection that never dropped with 2G wifi and wireguard setup.

Today though I got back on to check the latest firmware. I just upgraded to 4.0.2 release 1 (2022-08-17), and am very happy to report that I am now able to connect to my 5G home network with the router in repeater mode, devices connecting to router’s 5G signal.

I did a speed test on my 2012 macbook pro (speeds are bottlenecked by old computer)–I am getting 281 down 180 up (5G to 5G repeater) where before I was getting 136 down 116 up (2G to 5G repeater).

And the most important item for me–I have my work computer connected to the travel router via ethernet with wireguard setup. On 2G I am getting 165 down and 132 up, and on 5G I am finally seeing the speeds I was expecting when I paid the premium to get this router–529 down 376 up. Max speed with wireguard for this router is 550 and it’s a relief to be seeing those speeds now after a ton of frustration.