A1300 Slate Plus Reconnect repeater wifi issue

I am using the supplied 120v to USB C transformer. I have tried it plugged into my powered USB C hub which has a 5AMP total transformer and runs even the largest Hard Drive without an issue. No change at all.

Good idea though!

Rick

1 Like

Cheers. IIRC the Slate AX, a more power hungry GL router, stock & out of the box idles around 8 or 9 W so a 5V/3A (15W) phone charger should be fine… at least it is in my case. Thanks, Samsung. This just for those stumbling on this thread.

Slate Plus is still dropping the repeater signal and not reconnecting. As far as I can tell, it has NEVER reconnected automatically to the router. Each time I have to manually go in and click modify wait a long time to see available and then click on the main router. I have tried every setting available to the repeater. Makes no difference at all.

Rick

Again, if you have USB3 device connected, pls remove it.

Then when repeater disconnect, can you get the log to me?

NO devices connected USB or otherwise. Since I don’t know when it disconnects, the logs didn’t show anything since they don’t go far enough back.

I will try and catch it when it happens. Random or intermittent failures are the most difficult ones. Unfortunately, I can’t sit and monitor it 24/7

Rick

Do you think it’d help if I were to look at the steps to get the logs to survive a reboot for you? Then you wouldn’t have to babysit the damn thing.

You’d have to check the onboard storage isn’t close to filled up, though… & it will put some wear on the flash.

I just wanted to chime in.

I have the Beryl, Beryl AX and Slate Plus.

I move around Airbnbs and the Slate Plus can’t pick up the WiFi signal for the router in the Airbnb. The Beryl and Beryl AX work just fine.

I tried forcing 2.4 and 5 and same issue. It can’t even pick up the WiFi signal for my Beryl AX but sometimes the 2.4 shows up if I reboot.

I see 20 other wifi signals in the area, just not mine. It must be some kind of channel issue, maybe the slate Plus can’t pick up something

This is a symptom of the problems that I have as well. It takes forever to search for WiFi, often finds nothing. Likely what is causing it to NOT reconnect to anything when in repeater mode.

Still no fix from Glinet.

Rick

I figured it out. The Slate Plus doesn’t support DFS channels…wtf… basically it’s a travel router that can’t connect to certain WiFi signals. Who thought this was a good product to sell?

Stay way from the Slate Plus

Beryl AX works perfectly fine.

The Original Slate also had this limitation. There was a work-around posted that work for the Original Slate, but I do not know if it works for the Slate Plus. Take a look at:

I love my Original Slate, as it does everything I need and is small and light.

If anyhow possible, you should avoid the usage of DFS-channels. It causes problems like this.
Depending on where you are in the world, the DFS -channels are not the same.
My Slate Plus works perfectly, but I only use channels 38/46 or channel 42 in EU.

I am not using DFS… hmm maybe it’s trying those channels anf failing? Can they be disabled?? I may have seen DFS checkbox someplace, but would have already disabled it

I’ve had my slate Plus for about a year since it came out and this is the first time because I’m in Spain and the Airbnb is using channel 100 DFS, I’m sure I can try to change the settings hopefully but it’s disappointing to have a router that doesn’t just connect to whatever is out there. The Beryl AX works fine. Unfortunately, I left my regular Beryl at home, so not sure if it has the same issues.

DFS are usually the higher channels on 5ghz, I got access to the the Airbnb router, switched to channel 40 and everything works on the Slate Plus.

Just annoyed because if I didn’t have access to the router settings, then the Slate Plus is useless. Beryl AX works just fine since it can see the DFS channels

The slate plus should be totally capable of seeing DFS channels.
Did you try to select the right country within the luci Wi-Fi settings? Might be the issue here.

No, didn’t change any settings. If it’s true, doesn’t matter. The Beryl AX can do it without issues. So avoid the Slate Plus, I don’t need to be fussing with the settings.

Could you please try it anyway?
The Wi-Fi differs from country to country.