AT&T (ATT) network fix

I have received feedback from users that ATT cannot be used. You can try the following steps.

Step 1:
Enter the AT instruction page and execute the command AT+QPRTPARA=3
1 ROXZU%DNUW(9{MDS_9%EMY0

Step 2:
Confirm the modem version and execute the corresponding instruction
For version R05, execute at+qfopen="../../usr/fota_ip_a/update_report.ur",1
For version R07, execute at+qfopen="../../data/fota_ip_a/update_report.ur",1
For EP06, execute at+qfopen="../../data/fota_ip_a/update_report.ur",1

Step 3:
Execute AT command AT+CGDCONT=1,"IP","broadband"
Then, In modem manual Settings, modify your apn configuration to use broadband and click Apply
}98R}0EB({SGWXO(KV{4D4M

Step 4:
Restart your router

This command does not work…I get CMD error 401. Speeds are horrible and very little CA on AT&T.

Any help?

AT+QPRTPARA=3 is error also.

Are you using this command when the model is connected?

Yes I am. I assume this is an over the air update. Should it not be connected?

I just disconnected and tried again…same error.

+CME ERROR: 410

Can you tell me the version number of the modem?
It’s on the modem page.

I have flashed back to gl firmware so no modem page. Do you want firmware ver?

AT+CGMR
EP06ALAR02A07M4G

ATI
Quectel
EP06
Revision: EP06ALAR02A07M4G

Perhaps my unit is defective as it wont stay connected now with my Visible sim either. Can it be returned?

Hold the power button till the device does a shutdown. Wait 20-30 seconds and then power it back on and try this again.

I had to remove the modem and use a pcie to usb adapter to upgrade its firmware. Works much better now.

These should not be sold/shipped with this outdated version of firmware.