Firmware 3.201, 3.203 Release Notes and Upgrade Q&A

I checked this, I was not using WPA3. Only WPA2.

Also seems like the 3.203 was taken down from GL.iNet site.

Some users report mesh does not work well. So draw back 3.203 for B1300 for further test

1 Like

Also running 3.203 on a B1300. I’m not using the wifi but I find the router stops allowing connections to the admin interface - I get “connection refused” both via browser and using the GL.INet mobile app on iOS (using IP address). I think the internal web server has crashed. Router still works so a restart is only way to fix it.

Does anyone else have this problem?
3.203 Mango drops some Wi-Fi clients

What kind of WiFi clients? Pls give some details.

Samsung TV UE55TU8500UXRU as example

Hi!
Sorry for the delay to answer you, I gave up for a while about updating my router but now I`m trying to do it again.

No, there is nothing special in my set up. In 3.105 if I reset to default config and I just set up the PPPoE it works. I do the same procedure in 3.203 and it does not connect.

I just created a topic with the messages the router shows while trying to connect, maybe you could take a look at that:

GL-MV1000 - PPPoE not working after update to 3.203 - Routers / software - GL.iNet (gl-inet.com)

Hi,
I wloud like to give additional feedback to the topic of "firmware update in GL-AR750S-EXT. I owned since year, because I’d use it in hotels if I’m on business trips … anyway.
Corona comes and the trips stoped immediately, the router go to the cabinet.
This week I tried to re-active it as WLAN Connection to my Canon EOS 550D … old but gold :wink:
(Tool here should be qDSLRdashboard // https://dslrdashboard.info/)

Therefore I started to update my GL-AR750S-EXT from Frimware 3.100!
The entry from glinoob (3rd May 2021) give me a great starting point and not thowing the fork into the hay (as we say in Gemany).
I was not able to update directly from 3.100 to 3.211 … validation error. Via U-boot error message “wrong file size” …

The decribed way from glinoob doesn’t work for me, I’ve got “wrong size message” as I tried to update to 3.105 via U-boot.

My way:

  1. from 3.100 to 3.104 via U-boot
  2. from 3.104 to 3.203 via U-boot
  3. from 3.203 to 3.211 via Web-UI

the files 3.105, 3.203 and 3.211 result in “wrong file size” if I start update from 3.100 via U-boot, and “somthings is wrong with your file” if I use upload.

I hope the information helps someone out there :wink:

3.211 has to be upgraded from 3.105 because of some OpenWrt config issues.

But upgrading from uboot should be version indepedent. I am not sure about the “wrong file size” problem.

Is there any news on upgrading OpenWRT on the AP1300 with a new firmware?

There is a 3.211 beta6 GL.iNet download center
Still using QSDK but with vairous fix.

That’s showing that it is still based on OpenWRT 19x though?