GL-A1300 Beta Testing Discussions

Hi all,

Thanks again for participating in the Slate Plus beta testing program. We created this group for all of our beta testers to discuss your findings and seek support here. Your opinions will be shared with our development team for follow-up.

GL.iNet Marketing Team

3 Likes

I will repeat one of the findings that was posted in another topic.

I’ve noticed that the wifi-speeds are interestingly unstable. It is sometimes very slow (< 10mbit); sometimes slowish (10-30mbit) and sometimes fast (> 100 mbit). And that with just 1 device connected < 1 meter away from the A1300.

The new firmware 4.0.0 beta 2 improve Wi-Fi speed a lot, you can try it now.

New gl-a1300 firmware - Beta Testing - GL.iNet (gl-inet.com)

Yea, now I see results I was expecting from it! 326mbps seems reasonable, right?

Received my one however was given a EU plug and not a UK plug. Any chance of a UK plug being send out.

I like to test with its included Power supply to ensure that my 2.tamo plug is not causing the issues I am having right now.

There is a MODE switch on side of the GL-A1300, but no Toggle Button Settings function in Admin Panel.

I am on Firmware 4.0.0 beta2.

GL-A1300 wifi Transmit power goes up to 30 dBm (1000 mW) on 2.4GHz band, but only goes up to 23 dBm (199 mW) on 5GHz band. Is that a hardware limitation?

GL-AXT1800 wifi Transmit power goes up to 30 dBm (1000 mW) on both bands.

2.4GHz:

5GHz:

The LuCI logon page seems to have changed in Firmware 4.0.0 beta2:

I prefer the previous LuCI logon page:

1 Like

Can someone try tethering from their phone? Set up their phone as a wifi hotspot and connect the A1300 to that?

I tried using my Oneplus 8T and could never get access to the internet. I connected to the hotspot using another device and was successful. For some reason I can’t get the A1300 to work.

No issue using it as a repeater from my standard home wifi, just not from a phone hotspot.

Yes, this is a issue and will be fixed in the next firmware.

@dongjm Can you help confirm this issue?

No SD card slot ! :face_with_raised_eyebrow: :worried: :frowning_face: :open_mouth: :astonished:

1 Like

Just upgraded to openwrt-a1300-4.0.0-0805-beta2.
Had to use bootloader .img method, as I had forgotten the password I used (my default is 8 long, so did something different).

First thing I tried was refrershing package list, as the older firmware was not able to add in kernel packages, there was a kernel version dependency mismatch.

Beta 2 seems to have a different problem. It seems to download the package lists, but reports wget returning error 5. SSL Verification failed.
However wget seems to run OK from the command line.

I performed opkg update from the command line
root@GL-A1300:~# opkg update
Downloading https://downloads.openwrt.org/releases/21.02.2/targets/ipq40xx/generic/packages/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/targets/ipq40xx/generic/packages/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/base/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/base/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds_commmon/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds_commmon/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/glinet/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/glinet/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/luci/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/luci/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/packages/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/packages/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/routing/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/routing/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/telephony/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/telephony/Packages.gz

Updating database.
Database update completed.
Collected errors:

I performed wget on the first package, all ok:
root@GL-A1300:~# wget https://downloads.openwrt.org/releases/21.02.2/targets/ipq40xx/generic/packages/Packages.gz
–2022-08-06 04:09:19-- https://downloads.openwrt.org/releases/21.02.2/targets/ipq40xx/generic/packages/Packages.gz
Resolving downloads.openwrt.org… 168.119.138.211, 2a01:4f8:251:321::2
Connecting to downloads.openwrt.org|168.119.138.211|:443… connected.
HTTP request sent, awaiting response… 200 OK
Length: 87548 (85K) [application/octet-stream]
Saving to: ‘Packages.gz’

Packages.gz 100%[=============================================================================>] 85.50K --.-KB/s in 0.1s

2022-08-06 04:09:19 (599 KB/s) - ‘Packages.gz’ saved [87548/87548]

root@GL-A1300:~# rm Packages.gz

I tried using luci, still some errors but fewer:
Downloading https://downloads.openwrt.org/releases/21.02.2/targets/ipq40xx/generic/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_core
Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/base/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_base
Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds_commmon/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/gl_feeds_commmon/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/glinet/Packages.gz
*** Failed to download the package list from https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/glinet/Packages.gz

Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_luci
Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_packages
Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_routing
Downloading https://downloads.openwrt.org/releases/21.02.2/packages/arm_cortex-a7_neon-vfpv4/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/openwrt_telephony
Updating database.
Database update completed.

Errors

Collected errors:

For the first part (gl interface, error 5) is this by chance related to Opkg (uclient-fetch) can't download from https site: Invalid SSL certificate (Letsencrypt global root cert expiration) - #7 by dahan - Installing and Using OpenWrt - OpenWrt Forum

Thanks

Simon

Hate replying to myself, but 1st post was far too long to start with.
Still have kernel mismatch, affecting packages with kernel mdules,

vxlan and gre buth gave the following error message in luci package management,
The installed version of package kernel is not compatible, require 5.4.179-1-1b845e96… while 5.4.179-1-80f53623… is installed.

Simon

Now compiling all the kmod and prepare software repo. Thanks

1 Like

If you set channel to 149 then it’s maxium power is 30dbm, the is more related to wireless-regdb. I’ll confirm futher. Thanks.

True, but is there not now tons of space for packages? No need for exroot?

I do not use SD card for Exroot, but to transfer/store GB’s of movies and music for streaming over DLNA when travelling. I prefer not to have to plug in an USB drive sticking out and want to keep the USB port open for tethering.

The Slate and Slate AX both have SD card slots.

1 Like

Why would the new Slate AX GL-AXT1800 allow wifi Transmit power up to 30 dBM on the same Channel 40 and other channels?

Possible wireless local is set to another country? In Luci → Network → Wireless → #the AP interfaces# → Advanced - tab

There should be a setting which tells to Country/Location of the router and therefore apply the wireless limits for that country/location.