Gl-b1300 3.0.27 error vpn client

Hello to all
with the new 3.0.27 update i receive an error if i try to uppload .zip file generated from ipvanish.
after detail insertion i click “next” and no results, back to main page on vpn without configuration saved.


Please refer to the link below:

Thanks but I upload correctly file but after insertion name (i use homevpn) username e password, and click for confirm all…all disappear and i don’t see vpn client configured.
I tried “light” zip with only certificate and 1 server but same “error”

Can you send me your configuration and username and password, I will help you test it,

ipvanish with same credential work on android app… i can’t share my credential sorry.

adblock, popup blocker and all other chrome plugin are OFF
tried firefox and microsoft browser…same no results.

Ok, then you need to send me the log with the problem, the steps are as follows:

for your information, with 2x version all work, if i upgrade to 3x version ok but if i reset all and try restart/upload from zero (with 3 vers)… no results, no setting added, no vpn at work :frowning:

Any solution? i need this funcion.

Since there is no VPN configuration to test me, I have no better suggestions here. Please see if your configuration file has the following files.

Or you provide the service provider of the vpn you purchased, we buy a VPN test with the same configuration.

Ipvanish have only this file included in


Please refer to this connection to see, and then take a screenshot of the problem that appears on the interface, thank you.

I will try this evening, thanks! i have bitdefender in my pc.

Solved from smartphone. Thanks to all!