Slate AX1800 not broadcasting 5Ghz WiFi

  1. I was using my Slate 1800 at location A in repeater mode - all was working perfectly.

  2. I setup the Slate at location B and hardwired it with a Ethernet cable from the location’s main router to the WAN port of the Slate.

  3. The 2.4Ghz SSID was being broadcast and worked perfectly. However, the 5Ghz SSID was not found anywhere. I checked with a few different wifi sniffer programs, and in every case the 5Ghz signal was not being broadcast.

  4. I used the app (1.3.1 iPhone iOS 15.7) and verified the 5Ghz signal was active, and WAN port was getting a good IP address from the location’s main router.

  5. I then noticed that the Slate’s Router mode was saying (words to the effect) “connection failed, trying again”. This “trying again” status was there for more than 10 minutes.

  6. I deduced that somehow the Router mode was grabbing the 5Ghz signal and holding it hostage, meaning it wouldn’t let it broadcast, until the Slate was able to connect in Router mode. However, this clearly would never happen because Router mode was trying to connect to the original wifi ssid from location A.

  7. I didn’t see any way to cancel or stop Router mode from it’s futile attempt to connect to location A’s ssid.

  8. I ultimately connected to the browser interface in the Slate and was able to cancel the Router attempt.

Is there an easier way to do this? Some way in the app? A shorter timeout on Repeater attempted connections? I had to go through a lot of “what the hell is happening and why isn’t 5Ghz being broadcast, and oh yeah, maybe repeater mode is still on”, etc. Clearly there has to be a better way! (I hope!)

Thanks for any insight.

Router Mode?
Do you mean you want to disable repeater? You should see the “Disable Repeater” button on the App, just below the prompt.

In fact, 5GHz Wi-Fi will not always disappear. Just like in these images (sorry, my OS language is Chinese, but looking at the UI you should be able to see that the connection is successful). A detailed explanation is in the documentation.

If the router does not detect the target SSID, it should not enter the connection phase and the 5GHz Wi-Fi should not disappear. So this sounds like a bug. Have you saved other SSIDs and turned on the “Allow Switching To Other Saved Networks” option?

Yes, I meant Repeater Mode. I guess I was just brain-dead and didn’t see the “Disable Repeater” button in the app.

I did not have “Allow Switching…” turned on, but the only saved network is the one from location A. Clearly, the Slate was trying to enter Repeater Mode and I could see the message in red, “Connection failed, retrying”. And while this was happening the 5Ghz was -not- being broadcast. From inside the web UI, as soon as I disabled Repeater Mode, the 5Ghz started to broadcast and was visable.

I think so!

Which version of firmware are you using?

The Slate is currently running 4.0.3

Maybe it was connecting to DFS channels and causing problems.

I’m not aware of any DFS channels in my area.

I just found this thread because I moved my Slate AX from one location to another, when using it in repeater mode, and it stopped broadcasting 5GHz wifi. Yet the web UI claims 5GHz is turned on and active. So this is definitely still happening.

At both locations, the Slate AX was connecting to house wifi, and VPN was turned on.

At location 1, I think the Slate AX was connected to a 5GHz network. At location 2, it connects to a 2.4GHz network.

Firmware version: 4.1.0 release7

Edit: adding a screenshot from Luci:

In my case, going to Network > Wireless in Luci revealed the 5GHz interface as ‘disabled’

Toggling the 5GHz interface off, then back on again in the GL.inet UI enabled the radio, and I was able to connect normally afterwards.

I have a Wireguard VPN + internet killswitch enabled on the Slate AX, if that makes any difference.

I just met a strange case when I use my router in Indonesia. 5G is not discoverred.

After a lot of testing I noticed that the reason is my iPhone is not detecting 5G wifi using band 36 to 60. It only detect 5G channel 149 to 161. The reason is that in Indonesia before 2019 only 149 to 161 band can be used for 5G wifi. So my iPhone is still working using the regulation before 2019 so it will not detect any 5G wifi out side of channel 149 to 161.