Tailscale App in AP mode

Hello,
I purchased a GL-AX1800 (Flint) and am very glad for the tailscale support in the latest firmware. It works fine, but after I put the router in Access Point mode, the tailscale App disappears from the admin menu. But tailscale is still working, e.g. I can access the router through tailscale network. Is is possible to make the App and its UI present in AP mode ? Even if not all options are relevant (eg subnet router for WAN), most are still useful (eg subnet router for LAN, access through tailscale IP, or exit node when it will be implemented).
Thanks,

1 Like

There don’t seem to be any other issues, and improvements will be considered in subsequent releases.

1 Like

Thanks. That would be a useful improvement.

Hello,
are you still considering the improvement ?
I upgraded my GL-AX1800 to the latest firmware (4.2.3), and tailscale is still not visible from the Application menu in Access Point mode (even though it has been enabled when in Router mode).
Thanks,

The “useful improvement” would be useful please.
Can you also add it to the GLiNET App, thanks a lot!

1 Like

Bumping this request please, is it on GLINETs to do list?

If not can you please say “no we won’t be doing this” so folks know where GLINET stand on the various requests.

2 Likes

I could use this feature as well. I am glad to read that Tailscale will work when in AP mode.

I use Wireguard on my main Flint 2 router which works great for my main Cable ISP connection.
When my Dual Wan is on the secondary 5g connection, wireguard won’t connect due to CGNAT. Tailscale will, but I don’t/can’t set it up as well on the Flint 2.

So I’m setting up a BerylMT1300 between the 5g modem and Flint 2 in AP mode so I can still remote in.

2 Likes

same problem i have a remote router in access point mode as it is not the primary router… how do i see and configure tailscale… menu does not appear… i have installed it…

can you give me direct link to goto it that the menu would be… i do not want to change the mode as it is a remote hosue thousands of miles from me and do not want to loose connectivity.

it is a secondary router behind my main behind cgnat so i need it in ap mode.