Usb150 updated to 3.105 luci is not working well

hello,

updated to 3.105, now luci pages are not working.
seems that only overview page is working.
sometimes other pages work and do not work.

on the old firmware, never a problem.

please help, i love my usb150, it is so cute!

can some please help me debug this.
thanks

The connection has timed out

The server at 192.168.8.1 is taking too long to respond.

Something might have gone wrong with the upgrade. Try flashing the new firmware with uBoot and see if it works?

https://docs.gl-inet.com/en/3/troubleshooting/debrick/

1 Like

i wish you a new year, perhaps a happy new year

1 Like

Happy new year to you too ! :slight_smile:

thanks,

edit: after posting this, i did more testing, perhaps its is firefox not waiting longer before a timeout.
as when using edge and brave, both chromium browsers, the loading of the luci pages are so slow but do not time out. over 30+ seconds for some pages.


i did the debrick procedure and no change in behaviour

then i did the procedure with openwrt-usb150-3.027.bin
and now the same problem happens.

so i guess it is not the firmware version
and now i have no idea what the next step is.

i normally do not use the router on a daily basis, have no used it in over one month.
so i debricked it again with 3.105.

so what would be the next step in debugging this.
“The connection has timed out
The server at 192.168.8.1 is taking too long to respond.”

on the usb-150, the timing is tricky to get the router to boot in debrick mode.
add to that, trying to press and hold that tiny reset button hole at the same time, plugging the it into my craptop
i have debricked so many time now, it reminds me of the pink floyed lyrics


All in all it’s just another debrick in the wall.
All in all you’re just another debrick in the wall.

“Wrong, Do it again!”
“If you don’t debrick yer router, you can’t have any internet.
How can you have any internet if you don’t debrick yer router?”

Keep trying :smiley:

Even if it loads slowly, it might finally work. I have seen others with the issue, why i don’t know.

The same here. After upgrading to 3.105 gui works so slow. Before upgrade gui worked well.
Now using router is a little frustrating.
Could you please fix it.

welcome to the forum,

what is your OS and browser?
have you tried other browsers?